Partial Dashboard Unavailability for EU and UK-based IPs
Incident Report for Yuno
Resolved
This incident has been resolved.
Posted Jan 29, 2025 - 12:56 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 29, 2025 - 10:40 UTC
Investigating
We are investigating an AWS-related issue that is causing limited dashboard access for users in the EU and UK. Transactions remain unaffected, and other regions are not impacted. The dashboard is accessible via VPN.
Posted Jan 29, 2025 - 09:45 UTC
This incident affected: Production (Dashboard).