Delay in Notification Queue for APMs

Incident Report for Yuno

Resolved

This incident has been resolved.
Posted Feb 12, 2025 - 03:00 UTC

Update

Our team is actively working to resolve the issue. We will provide updates as soon as more information becomes available.
Posted Feb 11, 2025 - 21:27 UTC

Identified

We are currently experiencing a delay in our notifications queue. This means that asynchronous payments are remaining in “payment” status for longer than usual. While this does not impact the actual processing of transactions, notifications are being delayed.

Only APMs (Alternative Payment Methods) are affected. Synchronous payments continue to function normally.
Posted Feb 11, 2025 - 18:00 UTC
This incident affected: Production (Payments API).